RX 570 4Gb OC Problem

Hello everybody, i have one RX 570 Nitro when in stock the MH/s it’s 51MH/s all the time but when i try to OC the MH/s turn down to 40MH/s sometimes even lower. I tried a bunch of OC Presets in HiveOS but all the time de MH/s always drop

Using TeamRedMiner

1- download gpu Bios from hiveos

2- download polaris editor and open the bios (make backup)

3- click “one click timing patch” and press all ok

4- save as at moded_bios

5- in hiveos load the new bios gpu (reboot after upload), search in youtube tutorial, is easy.

6- make oc with this settings

Core 1200 VDD 900 MEM 2000

Try this and them tell my whats appen


It worked, thank u so much!

1 Like

how much mh/s are u getting?

I’m getting 64MH/s in RX 570 Nitro with the OC: Core 1200 VDD 900 MEM 2000

1 Like

just not every rx 570 is same.some can 67 mh/s some barely.60mh/s.

I have 2 rigs of 570 Nitro +, all doing almost 70mhs, 419mhs per rig.
Core 1300
Mem 1900
Voltage 950mv

1 Like

I have Elpida Memory RX 570 4gb and i am getting only 51mh

this is my setting

Looks like I will have to do this with my RX series cards some of them are just getting around 50 MH/s.