Need help: Correct Settings for Nanopool = HiveOS + Nanopoo miner

Hello guys,
I have issue with correct settings for nanopool password for modify Payout limit.
By default payout is 5 ERG, but have settings in pool.

I try different settings in nanopool miner. Contact support. Re-create rig and much more but every time when I try to modify amount, pool say Incorrect password. Like I sayd when I make new setup of miner. Re-create rig.conf.

Please if any from you have correct order to make HiveOS+Nanopool miner in nanopool to work cirrect with password (in case mail), say please?

Thank you and be safe! Nice mining!

1 Like

I am having the same problem, I tried to change the email address by code “email =” “email=” , the pool still keep saying incorrect password. anyone know how to config this?

include your email in nanominer config (user config)
eg. email =
run your rig and check your rating in nanopool worker.

in my case, i’ve to wait until approximately 3-4 hour and then you can change your minimum payout settings in nanopool


Sirvok, please attach screenshot with settings of hive os miner settings in flightsheet.

What template you use? This is in top right corner in miner settings.

here it is

i’ve run ETH and ERG

Nanominer config

Thank you
I’ll try and need two or three days to give feedback. This 2 or 3 daya is needed time for removing old offline rig from nanopool (automatically).

If not create new rig and just input options, settings not run again. This is advice from nanopool support.

Have a nice day and be healthy.

5 ERG is a high min payout limit for smaller miners I was using nanopool but now I’ve moved to Hero miners as it has a much fairer min payout.

Did you get it working?