Ergo Mining - Unstable power (random peaks)

Hi all,

I mined Ergo for few days now and I saw somthing strange : my power conumption is not stable and there are random power peaks. When it’s stable, the rig can run aroung 360 W, and sometimes it raise to 500 W for few minutes or seconds, and each cards go from 60W to 85/90 W… Hashrate stay always stable.
The problem is : my objectif is to set more cards (~60W / card) and these power peaks could exceed my PSU max power… I tried to set max power to 70W but not applcable for AMD RX I guess.
I tried with Nanopool & HeroMiners, same problem. When I mine ETC, power stay stable. See below :

Thanks for your help !

2 Likes

Hi! I having the same problem with the same gpu’s. Could you solve it?

1 Like

I think its just higher load when generating the DAG

3 Likes

So everybody has this kind of peaks and unstable power when mining ?
It mean you need almost 40% higher PSU just for several seconds per day ?!

1 Like

try teamredminer. i just recently switch to it so now monitoring the stability of it.

with srbminer, my rig occasionally have the power spike but hashrate was constant. as with trm, the power become constant but hasrate now got fluctuation. hasrate reported at pool did not change much

2 Likes

I started mining ERGO a few hours ago with teamredminer on nanopool and noticed the same problem. I noticed that the power peak occurs for a split second only during the generation of the table. Apparently, this is a feature of the autolykos algorithm and there is nothing you can do about it.

normal mining

generating table

(temporary tuning)

Edit.
By the way, I do not think that such sharp temperature changes are harmless for the GPU chip (about 5-7 degrees there and back in a couple of seconds several times an hour). I would like the developers to pay attention to this.

UPD.
I tested with all available miners and pools - the result is the same.
Not cool. My cards are no longer young and I am worried about their health.

UPD2.
I found the parameter --autolykos_slowdown=[0-100] for TRM in the discord TRM chat, it helped to solve the problem, but the average hashrate may drop a little. Anyway, now I’m happy.

1 Like

Yeah I think the same thing

1 Like

If you dont mind me asking what cards are you using to mine and what are the OC settings you’re using?

1 Like

Would Nvidia GPUs do the same thing?

1 Like

My final stable tuning for each card

2 Likes

I noticed all GPUs have different undervolts, is that a HiveOS feature? or did you manually go through each? I use SMOS currently

1 Like

The slight temp spike on the cards shouldn’t really be an issue as long as you are not exceeding the safe temps for the card, which based on your pic you are well below. For the RX 4xx/5xx cards, it is 80ºc.

1 Like

I tuned the minimum voltage for each card, on which they are able to work without errors and falls.

I know, but sharp and frequent temperature changes are the most destructive for chips, no matter how high or low they are. Without the –autolykos_slowdow parameter, the temperature changes by 5-7 degrees for a few seconds each time the table is rebuilt (a new block is found), that is, approximately every 2 minutes. My cards are over 3 years old and I want to extend their life as long as possible, so I try to keep them around 55 degrees without any drops.

1 Like

Hi could you please share your value for –autolykos_slowdow parameter ?

2 Likes

–autolykos_slowdown=30 is fine for me

1 Like